PSP・Wiiについて初心者にも分かりやすく解説します。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

CFW から PlayStation@ Store へのアクセスが不可に

pss.jpgCFW の PSP から PlayStation@ Store へのアクセスが出来なくなったようです。






この動画から、 5.50 GEN-B の PSP でのアクセスがブロックされていることがわかります。



これは、 CFW の PSP に限らず、最新FW(現在6.10)でない PSP 全てが対策されているのではないでしょうか。
おそらく、起動時にバージョン情報を読みこむものと思われます。

以前もこのようなことがありましたが、最新でない CFW でも PlayStation@ Store にアクセス出来るようになりましたね。
今回は対策を突破できるのでしょうか?

この動画から、 5.50 GEN-B の PSP でのアクセスがブロックされていることがわかります。



これは、 CFW の PSP に限らず、最新FW(現在6.10)でない PSP 全てが対策されているのではないでしょうか。
おそらく、起動時にバージョン情報を読みこむものと思われます。

以前もこのようなことがありましたが、最新でない CFW でも PlayStation@ Store にアクセス出来るようになりましたね。
今回は対策を突破できるのでしょうか?
[ 2009/10/14 15:00 ] PSP NEWS | TB(0) | CM(3)
相互リンク
リンク完了しました

これから宜しくお願いします^^
[ 2009/10/14 17:17 ] [ 編集 ]
>>龍さん
よろしくお願いします^^
[ 2009/10/14 17:33 ] [ 編集 ]
PHPたまちゃん
PSPの環境変数である
x_psp_browswe
がCFE5.50でバージョンを偽装しても
5.50
であることがわかりました。
おそらく環境変数を偽装するしかないでしょう。。。
[ 2009/11/02 00:10 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する
トラックバック
この記事のトラックバックURL



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。